LUCY Software NOT affected by the Log4j Bug

Dear LUCY Community, 

Please take note that the LUCY Software is NOT affected by a zero-day exploit in Apache Log4j utility (CVE-2021-44228) . No action’s required.