URGENT BUGFIX 4.4/4.5

Dear clients, if you are running Lucy versions 4.4 or 4.5 and have installed the system or installed any patches within past 2 weeks, please install the latest patches 4.4.14 or 4.5.6 as soon as possible, they should be available in Lucy upgrade section. If you are already on 4.4.14 or 4.5.6, no actions are needed.

If you have some campaigns running, which prevents you from updating, you can run the update over SSH console using these commands to force the update:

cd /opt/phishing/current/web/protected
./yiic update

This will update Lucy in background mode, without affecting your running campaigns. No reboot is needed after the upgrade.

If you have no access to your Lucy console, please contact our support engineers to help you with that.

Thank you and sorry for the inconvenience!