Lucy 3.4.2

If you recently downloaded Lucy 3.4 installer and experienced SMTP submission issues, please install a new 3.4.2 patch we published today. In case it won’t help, please run the following 2 commands in a root SSH session in Lucy:

apt-get -y update
apt-get -y install php-mail php-mail-mime php-mail-mimedecode php-net-smtp

As an alternative, please contact our support service or re-download Lucy 3.4 from our website – we’ve rebuilt all distributives.

The issue doesn’t affect clients who upgraded to 3.4 from previous Lucy versions.