If You Still Have Errors In 1.5.4

Unfortunately, issues in the old version could make campaigns or scenarios unusable even after the upgrade, so the latest patch will be effective only for new templates and campaigns. After upgrading to the 1.5.4 version please remove all old campaigns and templates you had problems with.

If you have some important data in broken campaigns or scenarios, please contact our support service and open SSH access to your workstation – our support specialists will connect to your host and make your campaigns and scenarios available in the new version.

And of course, you can download the new 1.5.4 version from the website – it already contains all required fixes.

We’re sorry for the inconvenience!